Home My Page Projects PaStiX
Summary Activity Forums Lists Docs News Files

RE: Testing pypastix and no speed up observed on multiple cores

Monitor Forum | Start New Thread Start New Thread

RE: Testing pypastix and no speed up observed on multiple cores
By: Maciek Sykulski on 2016-04-12 17:25
[forum:150459]


Hello Mathieu,

I am on a single node with 24 cores. When I inspect htop during the computation many cores are in use at the same time. (>1000% processor usage).

If this indeed is a problem with thread binding, can you give me some more clues how to change it? Where and how do I use bindtab array?

Best regards,
Maciek

Thread View

Thread Author Date
Testing pypastix and no speed up observed on multiple coresMaciek Sykulski2016-04-07 20:20
      RE: Testing pypastix and no speed up observed on multiple coresMathieu Faverge2016-04-07 20:43
            RE: Testing pypastix and no speed up observed on multiple coresMaciek Sykulski2016-04-12 17:25
                  RE: Testing pypastix and no speed up observed on multiple coresPierre Ramet2016-04-13 15:01
                        RE: Testing pypastix and no speed up observed on multiple coresMaciek Sykulski2016-04-16 13:34
                        RE: Testing pypastix and no speed up observed on multiple coresMaciek Sykulski2016-04-19 14:48

Post a comment to this message

Subject * :

Message * : Notepad

Attachments
Use the “Browse” button to find the file you want to attach
File to upload:

You are posting anonymously because you are not logged in