Home My Page Projects MPTK: The Matching Pursuit ToolKit
Summary Activity Forums Tracker Lists Docs News SCM Files

Forum: help

Monitor Forum | Start New Thread Start New Thread
RE: mptk install problem! [ Reply ]
By: hanane musavi on 2016-02-16 19:51
[forum:150278]
Hi Ronan
I have the same problem as vicky and there is no attachment please upload it again
thanks a lot

RE: mptk install problem! [ Reply ]
By: xing vicky on 2011-12-01 06:25
[forum:108585]
Dear Ronan:

I installed the packages again following your suggestion and everything seems to be working now. Thank you very much!

Vicky

RE: mptk install problem! [ Reply ]
By: Ronan Le Boulch on 2011-11-30 15:21
[forum:108576]
Bonjour Vicky....

I think i have founded the problem ! Youhou
In fact, i uploaded a "debug" package instead of a "release" one.
Try downloading and installing again and it should work.

Give me feedback please.

Ronan

RE: mptk install problem! [ Reply ]
By: xing vicky on 2011-11-30 02:48
[forum:108569]

attachment.doc (26) downloads
Dear Ronan:
Thank you for you help,but the problem still existed.My procedure was the same with you!I uploaded an attachment which included the interface when i run the matlab. I guess it can help you figure out the problem!
Thanks again!
vicky

RE: mptk install problem! [ Reply ]
By: Ronan Le Boulch on 2011-11-28 14:53
[forum:108543]
Dear Vicky,

I tried to simulate your problem using a Windows XP and Matlab 2011b (2011a would not install) but i guess if it works with 2011b it should work also with 2011a...)
Here is my procedure :
1) I installed the binary MPTK i386 release
2) I configured the MPTK_CONFIG_FILENAME as a new permanent environment variable
3) I Launched Matlab
4) I get into the C:\Program files\MPTK\mptk\matlab\ path using "cd ..." or clicking on path selection
5) I launch GettingStarted and it works fine

Let me know if this problem persist

Ronan

mptk install problem! [ Reply ]
By: xing vicky on 2011-11-25 05:26
[forum:108525]
I have installed the MPTK-binary-0[1].6.0-i386-Windows.exe ,and I'm having the following problem: when I run GettingStarted.m I get the following error:

Invalid MEX-file 'C:\Program files\MPTK\mptk\matlab\getmptkinfo.mexw32':

Error in ==> GettingStarted at 110
mptkInfo = getmptkinfo;

which I guess means that matlab is not running the corresponding getmptkinfo.mexmaci function. My configuration is as follows:

Microsoft Windows XP
matlab R2011a
Thank you for your assistance,

Vicky.